TL Acura's mid level luxury sedan puts the emphasis on creature comforts, without compromising class leading performance...

Problem when Starting Up

  #1  
Old 01-20-2013, 07:35 PM
Thread Starter
Join Date: Jan 2013
Posts: 1
Default Problem when Starting Up

My 2002 Acura 3.2TL has recently begun having an OCCASIONAL (but not always) issue when I turn the engine on. It doesn't make any particular sounds or anything, but 2 things happen that are weird:

1) The engine sounds like its running low on power or something, at least that's the feeling I get. It sounds drowsy. That's the best way I can describe it. Like its trying to gain strength, then losing some, then gaining some, and eventually going to full strength.

2) While it's in this problem startup mode - I try to put the car into gear (its automatic), and it doesn't matter which gear I choose...it won't move if I put on the gas...and in fact if I'm facing downhill and put on the reverse (for instance) it will just start rolling forward with gravity! Eventually however the power kicks in and I can use the gears again and the drowsiness stops.

Is this an automatic transmission problem or something else?

Please advise, thanks!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jg atl
General Tech
4
03-11-2008 03:22 AM
91gsteg
Integra
0
11-04-2007 09:18 AM
greenmoneypit
Integra
0
08-04-2007 05:17 AM
viking
General Tech
0
05-25-2007 07:36 PM
duane
Integra
1
03-27-2007 06:12 PM


Thread Tools
Search this Thread
Quick Reply: Problem when Starting Up


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.