TSX Acura's compact sedan offering performance comparable to any car in the class combined with the luxurious interior...

"safe mode"

  #1  
Old 09-20-2009, 07:35 PM
Junior Member
Thread Starter
Join Date: Sep 2009
Posts: 1
Default "safe mode"

I have a 2006 TSX with 150K miles. I have changed oil faithfully. Last week I came home, no problems. Next morning, it would turn over, start but won't really run. Occasionally hit high rpm. I changed plugs and old plugs were black. Local Acura shop (30 miles away) said car is in "safe mode". I took it to my local Honda shop, and supposedly they hooked it up (dash was saying "check emissions") and found no codes. Now they say engine is shot ($4500 replacement) because "sludge buildup" has caused it to jump time. Again, refer to "changed oil faithfully". I don't know if this is computer diagnosis or trained tech diagnosis. My question...can (and how do) I get it out of "safe mode" to take it to another shop for 2nd opinion?? Will it hurt to drive it if and when I can get it out of mode?? Better yet, anybody got any other ideas about what might be causing this problem?? Also, when standing in front of the car, which side is #1 piston so I can double check timing??

Thanks for any help
 

Last edited by woodsjd1; 09-21-2009 at 02:05 PM. Reason: to add info
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jpoltun
TL
3
11-19-2010 02:45 PM
Kenny's TL
TL
0
05-05-2010 07:45 PM
kempo
General Tech
0
08-19-2009 12:47 PM
xqxqpo
General Tech
1
05-06-2009 08:12 AM


Thread Tools
Search this Thread
Quick Reply: "safe mode"


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.