air conditioning pump - Acura Forums - Acura Enthusiasts Forum


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-24-2017, 01:23 PM
Thread Starter
 
Join Date: Jun 2017
Posts: 3
Default air conditioning pump

i went to change why refrigerant over to r134. found out the pump was frozen, bought another pump, on the new ac pump the label states that the pump has 3 oz of pag oil in it and the book calls for another oil when using r143. question is do i need to figure out how to get the pag oil out or are the two oils comparable. this is for a 1990 legend. 2nd, are 1st and 2nd gen. acura seats front and rear interchangeable. thanks
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Fuel Pump Problem 93 LS surftaco Integra 2 02-10-2010 09:47 PM
Replacing a water pump DianeT161 RSX 2 10-02-2007 10:47 PM
No Cold Air from my Air Conditioner hotwheljoe TL 0 08-17-2007 03:11 PM
Brand New Walbro Fuel Pump For Integra+ klopot187 Private For Sale/Trade Classifieds 2 06-05-2007 02:17 AM
Fule Pump? ppbme Legend 1 04-01-2007 05:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 06:56 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.