89 Legend, windshield motor problems - Acura Forums - Acura Enthusiasts Forum


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 03-26-2014, 09:10 PM
Thread Starter
 
Join Date: Mar 2014
Posts: 4
Default 89 Legend, windshield motor problems

Hey guys first post time poster here. I picked up a legend last year and finally got it on the road this week. It needs a little work but I'm loving it so far.

So my windshield wipers are no longer working and I'm looking for some insight into the situation. Whenever I turn them on I can hear the little motor trying to push them but they won't move. But I can manually move them.
Reply With Quote
  #2  
Old 03-26-2014, 09:19 PM
Thread Starter
 
Join Date: Mar 2014
Posts: 4
Default

Don't know if this helps but the windshield fluid still works.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1999 Acura 3.2Tl windshield wiper path brodie General Tech 8 01-15-2013 02:17 AM
Windshield Wiper Motor Todd H TL 1 05-12-2011 03:20 AM
03 TL windshield washer nozzles nishant TL 4 04-29-2011 10:29 PM
windshield for ’95 Legend gregfrey General Tech 2 07-26-2007 04:15 PM
TL WINDSHIELD PROBLEM!! arca3x TL 2 06-13-2007 01:56 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 07:05 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.