Integra The car that brought the Acura name to the foreground of the sport tuner market...

Running real sluggish..

  #1  
Old 08-15-2010, 05:35 PM
Junior Member
Thread Starter
Join Date: Aug 2010
Posts: 3
Default Running real sluggish..

What up everyone!

Ive got a 91 Integra LS and it is running like crap.

When driving the car and the RPMs are under 4500 to 5000 the car just runs real sluggish and has no power.

When it hits 4,500 to 5,000 rpm its like the darn thing has vtec, motor runs smoothly and it takes off with some serious power.

I have replaced the plugs, plug wires, d-cap and rotor, fuel filter.
I have ran injector cleaner through it too and nothing seems to help..

I mean the car is lacking serious power until you get above 4,500 to 5,000 rpms, from 5,000 to 6,800 the car has some serious get up and GO!

Also, when the car is cold, after sitting all night, when i first start it up, it wont idle.. The motor jumps around from 700 rpm to about 2000rpms, I have to hold my foot on the gas to keep it from dying..

Any ideas what could be causing this problem?

Any help would be greatly appreciated.

Thanks,

~Matt
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
carid
Member Group and Special Buys
0
11-19-2014 03:32 AM
sukumar923
Off Topic
1
01-25-2013 11:22 AM
firstjump
Off Topic
4
11-02-2009 01:01 PM
turbocivicek
West
0
05-20-2007 02:07 PM
2006rsx-s
RSX
2
09-07-2006 11:32 PM


Thread Tools
Search this Thread
Quick Reply: Running real sluggish..


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.