New member, new post-er - Acura Forums - Acura Enthusiasts Forum


General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-13-2010, 08:35 PM
Thread Starter
 
Join Date: Jan 2010
Posts: 4
Default New member, new post-er

Is this a good forum for asking about maintenance issues? Have a 2003 TL S type, have liked the car but today the transmission went out on me. Car has 111,000 miles. Is this a common problem, or am I just unlucky?

Last edited by WheelBrokerAng; 11-01-2010 at 12:36 AM.
Reply With Quote
  #2  
Old 01-14-2010, 01:36 AM
WheelBrokerAng's Avatar
Administrator :
 
Join Date: Oct 2004
Location: Canton/Massillon Ohio 44646
Posts: 29,276
Talking Hello New Member

Welcome to the forum and now I will move you to the correct forum for someone to answer...

WheelBrokerAng
Reply With Quote
  #3  
Old 10-29-2010, 04:43 PM
 
Join Date: Oct 2010
Posts: 2
Default

hey whats up no your no unlucky ..my trany just went at 72,000 mile ..and had it cover by acura ...have you ever had it changed before ...
Reply With Quote
  #4  
Old 10-30-2010, 08:58 AM
Thread Starter
 
Join Date: Jan 2010
Posts: 4
Default

Mine was out of warranty, no coverage from Acura. Did all the scheduled maintenance before it went out. Never went out before.
Reply With Quote
  #5  
Old 11-04-2010, 12:09 AM
WheelBrokerAng's Avatar
Administrator :
 
Join Date: Oct 2004
Location: Canton/Massillon Ohio 44646
Posts: 29,276
Default

He will be back for his answers guys, I think he will at least...
Reply With Quote
  #6  
Old 11-09-2010, 11:13 PM
 
Join Date: Nov 2010
Posts: 2
Default

Hi..
welcome to forum...........
Reply With Quote
  #7  
Old 11-12-2010, 12:38 AM
WheelBrokerAng's Avatar
Administrator :
 
Join Date: Oct 2004
Location: Canton/Massillon Ohio 44646
Posts: 29,276
Default

Hello BECCA..Thanks For Joining...
Reply With Quote
  #8  
Old 12-04-2010, 11:17 PM
 
Join Date: Nov 2010
Posts: 4
Default

has or was the tranny ever slipping before? i think those are stick, not to sure maybe auto?!?!?!?!? either way ur gonna pay through the nose to have it benched, replaced, or a new one... i would look around for a honda/acura specialist that's what i did when my tranny went out...650 later i had a tranny that was rated at 450 hp.
Reply With Quote
  #9  
Old 12-05-2010, 07:16 AM
Thread Starter
 
Join Date: Jan 2010
Posts: 4
Default

Too late...had a new trans. put in, yes, a lot of $$$. It's an automatic. It was a sudden problem - no previous slipping or problem.

I have since heard that S Types are prone to trans. problems.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
04 TL Ext Warranty needed post 100k pb11222002 TL 2 08-03-2008 04:19 PM
never mind this post 96tegra General Tech 0 02-28-2008 04:04 PM
91 integra gs big post lost of ques 91gsteg Integra 1 10-08-2007 07:51 AM
New Here - Big Boys Toys, Post Your Toys New Member Area 2 06-26-2007 11:52 AM
Members Please Read This Post LgNdArY Legend 1 04-01-2007 04:39 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 01:26 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.