Having some audio issues with my 2006 TL - please help - Acura Forums - Acura Enthusiasts Forum

Go Back  Acura Forums - Acura Enthusiasts Forum > General > General Tech
Reload this Page >

Having some audio issues with my 2006 TL - please help

General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

Having some audio issues with my 2006 TL - please help

Reply

 
 
 
  #1  
Old 10-07-2013, 12:51 PM
Thread Starter
Join Date: Oct 2013
Posts: 1
Default Having some audio issues with my 2006 TL - please help

2006 Acura TL randomly stopped playing some burnt CD's...some work - some don't. I'll put the CD in and I can scroll through the song-selections, but nothing will play...after 20-30 seconds, the disc will eject and display says 'DISC DISC'.

Anyone have a fix for this?

Please help me out.

Thanks
 
Reply With Quote
  #2  
Old 10-10-2013, 02:05 AM
WheelBrokerAng's Avatar
Administrator :
Join Date: Oct 2004
Location: Canton/Massillon Ohio 44646
Posts: 29,276
Default

I had the same problem for awhile then I re recorded the disc's and now they play like they should..Can't really help with your ??? but that's all I can tell you.

WheelBrokerAng
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
naturecrunch
Legend
0
09-16-2011 03:15 PM
nosaj81_2004
Integra
4
01-10-2009 09:09 AM
outdoorlife99
TL
0
03-15-2008 12:35 AM
ace2fine
Legend
2
01-01-2008 10:40 AM


Thread Tools
Search this Thread
Quick Reply: Having some audio issues with my 2006 TL - please help


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.