TSX running poorly with check engine lit flashing - Acura Forums - Acura Enthusiasts Forum

Go Back  Acura Forums - Acura Enthusiasts Forum > Current Vehicle Line Up > TSX
Reload this Page >

TSX running poorly with check engine lit flashing

TSX Acura's compact sedan offering performance comparable to any car in the class combined with the luxurious interior...

TSX running poorly with check engine lit flashing

Reply

 
 
 
  #1  
Old 01-04-2018, 01:22 PM
Thread Starter
Join Date: Jan 2018
Posts: 1
Default TSX running poorly with check engine lit flashing

Hi, I have a 2005 tsx that is running like it's on 2 cyl and the check engine lite is flashing. This happened the other nite (cold 10 degrees) after stopping at the store and restarting it. When we got home (1 mile) the exhaust stunk. The car has 117,000 miles, so I changed the plugs (all but one was very white) and this didn't change anything. I can't take it anywhere to get the code read, because I don't want to ruin the converter. Any thoughts? Thanks.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mreed
AF Help & Suggestion Center
3
02-08-2013 07:09 AM
Manmeet
Integra
1
04-12-2010 03:16 AM
messelect
CL
0
05-26-2008 10:58 PM
doovall
General Tech
1
12-31-2007 04:26 PM
ricg
Integra
2
12-26-2007 08:27 PM


Thread Tools
Search this Thread
Quick Reply: TSX running poorly with check engine lit flashing


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.