TL Acura's mid level luxury sedan puts the emphasis on creature comforts, without compromising class leading performance...

99 TL: P1456/P0401/P1739 OBD II

  #1  
Old 01-18-2009, 04:21 PM
Junior Member
Thread Starter
Join Date: May 2007
Location:
Posts: 7
Default

99 3.2 TL w 102k miles. Yesterday the CEL came on and today Autozone pulled 3 codes: P1456 - Evap System Leak (usually gas cap)
P0401 - EGR System Fault
P1739 Slip solenoid AT 3rd clutch pressure switch circuit fault.

Is it possible these are all related since they all came on at the same time? I find it nearly impossible that 3, or even 2 unrelated problems would surface the same day like this.

I would appreciate any insight that could be shared on this unlikely situation. Thanks.

 
  #2  
Old 01-19-2009, 11:15 AM
Senior Member
Join Date: Sep 2006
Location: United States
Posts: 609
Default

ok i have seen several codes appear at once even when there not related. egr will not effect fuel pank pressure nor will the transmission.
BUT...
if you had a voltage spike or a shunted ground it may upset several systems at once.

i would check battery cables and engine/chassis ground straps and wires.

get the codes cleared check the electrical.
and see if it comes up again.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jstevens
CL
1
03-26-2015 12:36 PM
jstevens
New Member Area
3
08-10-2012 11:43 PM
snutmeez
Integra
0
08-13-2010 10:33 AM
jg atl
General Tech
5
03-11-2008 11:22 PM
CLrides
General Tech
6
11-14-2007 07:20 PM


Thread Tools
Search this Thread
Quick Reply: 99 TL: P1456/P0401/P1739 OBD II


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.