P0843 flashing D with CEL also lit help! - Acura Forums - Acura Enthusiasts Forum

Go Back  Acura Forums - Acura Enthusiasts Forum > General > New Member Area
Reload this Page >

P0843 flashing D with CEL also lit help!

New Member Area New to Acura Forum? Stop in tell us about you...

P0843 flashing D with CEL also lit help!

Reply

 
 
 
  #1  
Old 07-09-2018, 01:55 AM
Thread Starter
Join Date: Jul 2018
Posts: 1
Default P0843 flashing D with CEL also lit help!

My Acura RL 2007 3.5L is giving a code of P0843 before it was giving a P0842 then I changed switches and it gave me P0843. Please help. It is greatly appreciated. Might i add that i replaced the three pressure switches and taken apart solenoid controls and checked the screens.
 

Last edited by Dee Morris; 07-09-2018 at 07:22 PM.
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tbrinen
TSX
0
01-04-2018 01:22 PM
csierra172
TL
1
07-03-2013 03:26 PM
mreed
AF Help & Suggestion Center
3
02-08-2013 07:09 AM
pussyvampire
Integra
0
08-28-2008 04:40 PM
5.4ever
TL
1
06-23-2008 10:22 AM


Thread Tools
Search this Thread
Quick Reply: P0843 flashing D with CEL also lit help!


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.