New Member Area New to Acura Forum? Stop in tell us about you...

Chi burbs TL type S

  #1  
Old 09-08-2012, 04:55 PM
Thread Starter
Join Date: Sep 2012
Location: Illinois
Posts: 1
Thumbs up Chi burbs TL type S

I helped my twin daughter purchase a 2003 TL type S in gray with 63K from Woodfield Lexus a few weeks ago.
The few issues we have had are VSA lamp came on and stayed on after a few days and a hundred miles or so.
Lexus referred me to Woodfield Acura for Diagnosis , Acura WF said it was a multiple random misfires.They also noted the aftermarket plugs were loose in their sockets.
WF Acura reset all trouble codes and I was good for a couple days with no warning lamps.
The check engine lamp came on shortly after Acura reset the VSA trouble codes.
Took it to a FLAPS locally the other evening and same codes as before.
That is where the car is at now still , solving a multiple random misfire.
What a great car! love love love,.. to drive it!
 
  #2  
Old 09-08-2012, 07:36 PM
WheelBrokerAng's Avatar
Administrator :
Join Date: Oct 2004
Location: Canton/Massillon Ohio 44646
Posts: 29,276
Talking Hello New Member

Welcome to the Forums..glad to have you with us.

I'm a former South Chicago neighbor and I'm sorry to see your having an issue with that code..Once they trace it down you will be a happy camper I'm sure..

WheelBrokerAng
 
Attached Thumbnails Chi burbs TL type S-illinois.jpg  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cyclone1252
Legend
2
04-23-2009 07:44 PM
Firefan
TSX
0
02-27-2008 03:05 PM
JimsHostel
TL
1
08-15-2007 12:42 PM


Thread Tools
Search this Thread
Quick Reply: Chi burbs TL type S


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.