Integra The car that brought the Acura name to the foreground of the sport tuner market...

Help!

  #1  
Old 05-29-2008, 05:08 PM
Junior Member
Thread Starter
Join Date: May 2008
Location: United States
Posts: 1
Default




< src="http://www.google-analytics.com/urchin.js" =text/>
</>
...............................Can anyone help me with this issue? I have a1997 Acura Integra GS automatic transmission that recently starting making this screeching metal sound whenever I press the accelerator or lift off of the accelerator.


The noise only occurs whenmycar has been sitting idle for a few hours and it happenswithinthe first halfa mile of driving. The screeching sound only lasta few seconds. As I am pushing the gas pedal the noise will start and then stopeven whileI am still accelerating but once I take my foot off of the acceleratorthe noise starts again for a few seconds and then stops. This happens about 4-5 times and thenafter driving the car past a mile the noise no longer occurs.


The noise does not occur when I push the brakes. And I don't believe the noise occurs if I am above 35 - 40mph.


Does anyone have any ideas?I would really appreciate your input[img]smileys/smiley17.gif[/img]
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rnr568
Integra
1
02-12-2008 11:40 PM


Thread Tools
Search this Thread
Quick Reply: Help!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.