General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

help with 03 acura 1.7 EL

  #1  
Old 09-21-2009, 10:05 AM
Thread Starter
Join Date: Sep 2009
Posts: 8
Default help with 03 acura 1.7 EL

I have an 03 acura 1.7EL, the a few days ago I was driving out of town stopped to put gas in and than drove another 30 kms than went for lunch upon returning went to start it had a hard time took like 20 minutes , it would start thatn it would shake and stall it started than drove 300 kms to home stopped than went to start and its doing the same thing and I cant get it in to my mechanic till the end of the week it shakes like crazy than stalls even when I give it gas, like itsa bad plug or something and it backfires a bit too , i hear a small pop and sometimes alot of white smoke cause I hammer it to the floor to keep it running but thatn rpms die down or when I put it in gear it stalls?..and there is no engine light on either? any help would be soo appreciated feel free to email me at [email protected] whtever is easier and thank you so much too
 
  #2  
Old 09-22-2009, 12:29 AM
WheelBrokerAng's Avatar
Administrator :
Join Date: Oct 2004
Location: Canton/Massillon Ohio 44646
Posts: 29,276
Smile

Possible bad tank of gas you put in the car...did it ever do that anytime since you had the car after you put gas in it ?
 

Last edited by WheelBrokerAng; 09-22-2009 at 12:34 AM.
  #3  
Old 09-22-2009, 09:04 AM
Thread Starter
Join Date: Sep 2009
Posts: 8
Default 03 acura 1.7 el

thank you for the response and no it has never done this before! It came out of the blue, now I cant even get it to run for 10 seconds when I mat it to the floor to run it it just revs than the rpms go down and stalls and alot of white smoke, unburned gas comew out of the tail pipe
 
  #4  
Old 10-01-2009, 01:27 PM
Junior Member
Join Date: Oct 2009
Posts: 13
Default

dood sounds like your fuel pump is a lil messed up, it happend to my old car sounds like the same symptoms

if you ask these guys about it they can help you, they helped me alot and thats where i bought my parts from them too

great customer service and cheap prices
 
  #5  
Old 10-30-2009, 01:49 PM
Junior Member
Join Date: Oct 2009
Location: Canada
Posts: 3
Default help with 03 acura 1 7 EL

be best for the whole community if you posted your questions here so the whole community can gain from any answers which might be given. please post a question and ill be glad to help.sincerely, _______________________________________Website I designed for company.
 
  #6  
Old 11-01-2009, 12:53 AM
WheelBrokerAng's Avatar
Administrator :
Join Date: Oct 2004
Location: Canton/Massillon Ohio 44646
Posts: 29,276
Exclamation

Please members no direct links to any kind of selling sites, it's not allowed in the forums..

Thanks
 
  #7  
Old 11-19-2009, 09:17 PM
Junior Member
Join Date: Nov 2009
Posts: 2
Default help with 03 acura 1 7 EL

It could be SH404SEF.. but its not a new installation.. could it be a toggle in this app?.htaccess was recently implemented for SEO and SEF purposes and for using SH404SEF but not changed. Its the joomla standard .htaccess with no modifications.I did in fact move to a new server but the images are where they are supposed to be in the their respective directories.No on the uploading question.No new third party plugins except for SH404SEF which like I said isnt really new. If I gave you FTP or site backend access do you think that would help you determine the problem?I REALLY REALLY appreciate your help. _______________________________________Website I developed for funyjunk.com
 
  #8  
Old 12-06-2009, 06:06 AM
Junior Member
Join Date: Oct 2009
Location: United States
Posts: 8
Default help with 03 acura 1 7 EL

I use to work at a body shop and anytime I need parts I just orderedthrough them. Id say go to your local body shop make nice with them and see if they can help you out.
 
  #9  
Old 12-21-2009, 02:28 AM
Junior Member
Join Date: Oct 2009
Location: Germany
Posts: 7
Default help with 03 acura 1 7 EL

Never heard of type A. Might be an old one that is not prodiced any more.I have used dexron/mercon with no issues before.As far as what your trans requires? I would think dex/merc as well.
 
  #10  
Old 12-27-2009, 02:46 AM
WheelBrokerAng's Avatar
Administrator :
Join Date: Oct 2004
Location: Canton/Massillon Ohio 44646
Posts: 29,276
Talking Hello Member

Did you ever get that gas tank problem taken care of ?

WheelBrokerAng
 

Thread Tools
Search this Thread
Quick Reply: help with 03 acura 1.7 EL


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.