Integra The car that brought the Acura name to the foreground of the sport tuner market...

transmission

  #1  
Old 05-22-2008, 08:32 PM
Junior Member
Thread Starter
Join Date: May 2008
Location: United States
Posts: 3
Default

I have a 1994 integra ls with 170 k mi. i just got it not that long ago and i learned to drive manual on it. wen i got it the gears went in a little hard but they were able to go in. now everytime i start the car i cant put the gears in and the car makes a noise every time i try to put them in, but when the car is off the gears go in just fine with no problem. does anyone knwo what this could be??< src="http://www.google-analytics.com/urchin.js" ="text/"></>< ="text/">_uacct = "UA-939292-41";
urchinTracker();
</>
 
  #2  
Old 05-23-2008, 06:45 AM
Senior Member
Join Date: Sep 2006
Location: United States
Posts: 609
Default

clutch master cylinder.

grab a flash light and crawl undure the steering wheel look up under that dash neer the firewall and see if there is any fluid coming down from the pedal mounting area.

also check to see if the clutch resivore is up to par. if its low and sucking in air it wont release the clutch all the way.

when was the last time you had the transmission fluid checked? or changed??? that should be changed about every other engine oil change or so.

does the car make any"funny" sounds as your stepping on the clutch?



 
  #3  
Old 05-23-2008, 07:46 AM
Junior Member
Thread Starter
Join Date: May 2008
Location: United States
Posts: 3
Default

&lt; src="http://www.google-analytics.com/urchin.js" =text/&gt; </>as far as i know theres been nothing done to the car since it was bought brand new. it had one owner and i got it really cheap but the car wasnt maintianed that well. The previous owner told me he just added oil to the engine everytime it got low (about every 3 fillups) becasue it burns alot of oil and the clutch used to slip alot until now, it wont work at all when the car is on. The car only makes a wierd sound when i try to put it in gear. sometimes it wont go in but sometimes it will.Im definately going to have it checked out by my uncle whose a mechanic. thanks for the help. &lt; =text/&gt; _uacct = "UA-939292-41"; urchinTracker(); </>&lt; src="http://www.google-analytics.com/urchin.js" =text/&gt; </>&lt; =text/&gt; _uacct = "UA-939292-41"; urchinTracker(); </>
< src="http://www.google-analytics.com/urchin.js" =text/>
</>

< =text/>
_uacct = "UA-939292-41";
urchinTracker();
</>Edited by: mjc10763
 
  #4  
Old 05-27-2008, 07:39 AM
Junior Member
Thread Starter
Join Date: May 2008
Location: United States
Posts: 3
Default


< src="http://www.google-analytics.com/urchin.js" =text/>
</>
i had someone look at it and they said it could be the synchros on 1-2 gear, how long can u drive around with a messed up synchros before it gives out??
< =text/>
_uacct = "UA-939292-41";
urchinTracker();
</>
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
drifts14x
CL
1
12-15-2008 03:00 PM
snajim
CL
0
11-28-2008 10:08 PM
rsxracer
RSX
0
09-26-2008 09:01 PM
19998integrags
General Tech
2
01-23-2007 09:24 PM
kfischer
RSX
4
11-10-2006 08:19 PM


Thread Tools
Search this Thread
Quick Reply: transmission


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.