Integra The car that brought the Acura name to the foreground of the sport tuner market...

HELP ME SOMEONE PLEASE

  #1  
Old 01-04-2009, 06:07 AM
Member
Thread Starter
Join Date: Jun 2005
Location: United States
Posts: 69
Default

Well heres the thing,I have a 91 Integra LS non Vtec.I was driving into work this morning and my check engine came on [img]smileys/smiley19.gif[/img]. On top of that last night whenI was driving home from work my exhaust started having a pulsating sound to it [img]smileys/smiley19.gif[/img], almost like the WRX STi. WhenI was inspecting my exhaust for leakes because that is whatI thought it wasI found a bolt loose and a leak at the at the manifold flange.I fixed that last night as well as put on my Meagan Racing Hi-Flo cat since i was there [img]smileys/smiley4.gif[/img]. Any ideas will be well appreciated.
 
  #2  
Old 01-04-2009, 05:29 PM
WheelBrokerAng's Avatar
Administrator :
Join Date: Oct 2004
Location: Canton/Massillon Ohio 44646
Posts: 29,276
Default


Take your car to a Auto Zone for a FREE engine check...they will help you out...

WheelBrokerAng [img]smileys/smiley2.gif[/img]
 
  #3  
Old 01-05-2009, 10:15 AM
Member
Thread Starter
Join Date: Jun 2005
Location: United States
Posts: 69
Default



No need for that. The car threw me a 43 code. I got a new O2 sensor but whe i was disconnecting the old sensor from the female plug i snapped the wire at the base of the female side. what do you recomend on fixing this problem. Splicing the wire together with a quick disconnect connection?
 
  #4  
Old 01-06-2009, 05:09 PM
Senior Member
Join Date: Sep 2006
Location: United States
Posts: 609
Default

a splice would be a quick fix.

honda has pig tail harness ends as well

then solder that in and use shrink wrap instead of tape.

corrosion on that circuit will lead to future issues
 
  #5  
Old 01-10-2009, 08:09 AM
Member
Thread Starter
Join Date: Jun 2005
Location: United States
Posts: 69
Default

well i did a perminate fix after i had a mechanic look at it. he couldnt figure it out either so i traded it in and got a 05 scion tc. but i went in to the dealership with the intention of buying a 98 integra but they had just sold it not 2 hours before i got there. it had 89k on it for miles and was selling for 7900. i ended up paying 11k for the scion tc.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BUCKY
Member Group and Special Buys
0
01-09-2009 05:12 PM
qatar
RL
2
11-07-2007 04:43 PM
qatar
Private For Sale/Trade Classifieds
0
11-04-2007 12:49 AM
tramadsss
RSX
0
04-20-2007 11:00 AM
lastturn
Integra
0
01-27-2006 05:34 AM


Thread Tools
Search this Thread
Quick Reply: HELP ME SOMEONE PLEASE


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.