Integra The car that brought the Acura name to the foreground of the sport tuner market...

electrical pronlems? not sure.

  #1  
Old 09-04-2011, 01:59 PM
Thread Starter
Join Date: Aug 2011
Posts: 2
Default electrical pronlems? not sure.

I have an '87 acura integra rs 2.5l. The problem I'm having is when I keep the car idle it will shut down after the car heats up for about 10 minutes. I have noticed the water pump isn't functioning so that's my first fix buy I can't figure out what could be shutting thecar off. Also when it does start idling if you take it out for a drive the car will shut off and refuses to start up again for 10-20 minutes. It runs great when it gets going but it takes the car shutting off or me racing it as hard as I can until the pgm efi light comes on. Any help would be amazing.

Parts replaced: fuel pump, fuel filter, spark plugs, distributor, oil filter, main relay, battery, I've put fuel injection cleaner in, new coolant, new oil.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dphiomega
Integra
1
04-04-2009 08:34 PM
91gsteg
Integra
1
11-02-2007 06:35 PM
tejadasammy
Integra
1
09-25-2007 03:45 AM
piper04
General Tech
3
02-08-2007 03:27 PM
UTI GUY
Integra
1
01-02-2007 05:14 PM


Thread Tools
Search this Thread
Quick Reply: electrical pronlems? not sure.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.