Computer & Fuel Systems Talk about the control module, fuel systems and delivery, customization and more...

fuel injection issue

  #1  
Old 06-18-2008, 08:12 AM
Junior Member
Thread Starter
Join Date: Jun 2008
Location: United States
Posts: 1
Default



2001 Acura CLS 130k miles Have starting problem whem tempature is 85+ on some days. Let car sit for several hours, starts right up. This has been going on for 14-18 months.My issue: took car to local Acura dealer, explained problem, his reply "can only check out when car inno-start mode. My luck I would have it towed to dealership and car would start. Anysuggestions?
 
  #2  
Old 07-10-2008, 12:34 PM
Junior Member
Join Date: Apr 2008
Location: United States
Posts: 9
Default

I have had the same problem. Parked in the sun, would not start. Opened
the windows nad after about an hour, it would start. It was the main
relay. It was explained to me that the solder connections go bad. I
removed old solder and resoldered and all was well until recently. I
thought it was main relay again, so I bought a new one. Not the
problem. My car just dies at random times. I think the fuel pump is the
problem. But yours sounds like the main relay.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cali707
Computer & Fuel Systems
0
06-12-2008 08:03 PM
lexicon66
Integra
4
04-14-2007 11:38 PM
Acura74
CL
1
12-07-2006 07:03 PM
ARRIZON8
General Tech
3
09-17-2006 03:49 PM
jetskiman123
General Tech
1
05-15-2006 04:09 PM


Thread Tools
Search this Thread
Quick Reply: fuel injection issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.