Go Back   Acura Forums - Acura Enthusiasts Forum > Past Vehicles > Integra
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-22-2012, 07:00 PM
 
Join Date: Mar 2012
Posts: 2
Angry Motor wont run when warmd... HELP

Got a 92 Integra 1.8L DOHC... Ran fine on saturday an sunday... Tuesday... got home from work an started her.... after ideling 10 mins tops it dies.... Still have lots of spark an fuel... Im 99% sure its a sensor... Anyone out there have any ideas???
Reply With Quote
  #2  
Old 03-27-2012, 11:37 AM
 
Join Date: Mar 2012
Posts: 4
Default

having the similar issue...help me please...
__________________
Acura LED Tail Lights

Last edited by janepaul; 05-03-2012 at 12:02 AM.
Reply With Quote
  #3  
Old 10-17-2012, 11:15 AM
Newest Of Newbies
 
Join Date: Oct 2012
Posts: 19
Default

push back the senser wire and start if it start then fill your engine oil, if not then consult to a good mechanic
Reply With Quote
Old 10-17-2012, 11:15 AM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 02:30 PM.


Internet Brands, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acuraforums.com content, comments, or advertising. Acuraforums.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acuraforums.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.